courier-imap-4.10がインストールできない件

さくらのVPS、centos5.5にメールサーバーをたてようとして、
courier-imap-4.10.0-1のRPMをインストールでエラー。

/bin/systemctl is needed by courier-imap-4.10.0-1.x86_64

ぐぐってもまったく情報がなかったので、どうしたもんかと悩んだ結果、
courier-imapのバージョンを4.9.3に下げてインストールすると成功!!

新しけりゃいいってこともなさそう。
http://sourceforge.net/projects/courier/files/imap/4.9.3/

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です